nokogiri

Installing the Nokogiri ruby gem on Debian

To install Nokogiri on a Debian system you need some system packages in place. This snippet will get you going quickly. ~ First, install the necessary debian packages if you don’t have them already: apt-get install build-essential libxml2-dev libxslt1-dev Then you can install nokogiri without any problem with gem install nokogiri